Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
adamus_81

Ikony przy subforach

4 replies w tym temacie

Recommended Posts

Witam mam modyfikacje sos33_subforuns i pytanie jak dodać ikony przy subforach??

Ta modyfikacja nie stety ich nie ma.

 

Dodawałem jak w tym temacie nie stety nie wychodzi mi to http://forum.invisionize.pl/topic/35886-ikony-przy-subforach/

 

lub jak wyrównac te ikony (po odinstalowaniu hooka)

 

08760376901342356116.png

Edited by adamus_81

Share this post


Link to post
Share on other sites

Witaj poradziłem sobie ale jeszcze jedno nie widac na obrazku kiedy jest nowy post powinno byc jak na tym forum swiecic sie na zielono mój css

 

 

table.ipb_table ol.subforums {
        margin-top: 3px;
                float: left;
                width: 50%;
}
table.ipb_table ol.subforums1 {
                width: 50%;          
    
}
table.ipb_table .subforums li{
    background: url('{style_images_url}/subforum_nonew.png') no-repeat 0 50%;
    padding: 0 15px 0 15px;
    margin: 0;
    float: left;
}

table.ipb_table .subforums li.unread { font-weight: bold; background-image: url('{style_images_url}/subforum_new.png'); }
 

boardIndexTemplate

 

 

 

<ol class='subforums1'>
<foreach loop="subforums:$forum_data['subforums'] as $__id => $__data">
</ol>
<ol class='subforums'>

<if test="showSubForumsLit:|:$__data[3]"><li class='newposts'><else /><li></if><a href="{parse url="showforum={$__data[0]}" seotitle="{$__data[2]}" template="showforum" base="public"}" title='{$this->lang->words['go_to_forum']}'>{$__data[1]}</a></li>
</foreach>
</ol>
 

Co mam nie tak??

Share this post


Link to post
Share on other sites

Ja mam tak, porównaj sobie:

table.ipb_table .subforums li{
    background: url('{style_images_url}/subforum_nonew.png') no-repeat 0 50%;
    padding: 0 15px 0 15px;
    margin: 0;
    float: left;
}
table.ipb_table .subforums li.unread { font-weight: bold; background-image: url('{style_images_url}/subforum_new.png'); }
<ol class='subforums1'>
                                                                                                                  <foreach loop="subforums:$forum_data['subforums'] as $__id => $__data">
                                                                                                                </ol>
             <ol class='subforums2'>                                                                                                                                                                                                         
                                                                                                                  <if test="showSubForumsLit:|:$__data[3]">
                                                                                                                </foreach>
                                                                                                                </ol>
                                                                                                                
                                                                                                                
                                                                                                                <ol class='subforums3'>
                                                                                                                  <foreach loop="subforums:$forum_data['subforums'] as $__id => $__data">
                                                                                                                </ol>               
 

Zobacz też, czy dodałeś na pewno tą ikonkę do folderu.

Share this post


Link to post
Share on other sites
  • Like 1

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×